Welcome Guest ( Log In | Register ) · IRC Chat


4 Pages V   1 2 3 > »   
Closed TopicStart new topic
Mug shot could not be loaded?
LeaderR Elliot
post Apr 2 2013, 02:57 PM
Post #1

Leader of Raid
Group Icon

Group: Members
Posts: 120
FEPoints: 2,888,028
Joined: 4-March 12
From: Nicaragua
Member No.: 65,734



I just totally happen to figure how to make use of a transparency script I WAS SO HAPPY

And now I am trying to upload them in FETO but for now i keep receiving ''IMAGE could not be loaded'' message I was so heartbroken I dunno if someone could explain to me what i am doing wrong I am uploading the same pictures as before except in transparnt forms but...

has this happened recently to you guys?
Go to the top of the page
Current Mood: No data.
+Quote Post

Zephyrmaster
post Apr 2 2013, 04:56 PM
Post #2


FEPer
Group Icon

Group: Members
Posts: 22
FEPoints: 330
Joined: 7-November 08
From: The Netherworld
Member No.: 7,040



Yeah, happened to me too. It worked not that long ago though. A site issue perhaps. Like the mass lag/query failed errors that keep popping up lately. Might be just me though
Go to the top of the page
Current Mood: Is this still on?
+Quote Post

Meneil
post Apr 3 2013, 01:30 PM
Post #3


FEPer
Group Icon

Group: Members
Posts: 223
FEPoints: 1,695
Joined: 14-July 08
Member No.: 5,574



No this is a recent and currently a huge problem. Myself, Akashi, Shiori, and ququ have all tried uploading mugshots, and nothing works. I was actually just about to make a post about it too. Not sure what's wrong, but it's been happening for a few days now.
Go to the top of the page
Current Mood: No data.
+Quote Post

kryptonite
post Apr 3 2013, 06:11 PM
Post #4


Desolate Soul
Group Icon

Group: Members
Posts: 1,108
FEPoints: 0
Joined: 26-March 09
From: nowhere
Member No.: 8,581



It's probably because of the server change...
Go to the top of the page
Current Mood: Content
+Quote Post

fensti
post Apr 3 2013, 08:42 PM
Post #5


AAAAAAAA
Group Icon

Group: Root Admin
Posts: 4,350
FEPoints: 2,000,000,000,000,000,768
Joined: 21-June 06
From: Northeastern PA
Member No.: 331



My guess would be the server change too. I'll take a look into it myself tomorrow and see if I can do anything about it.
Go to the top of the page
Current Mood: No data.
+Quote Post

Meneil
post Apr 4 2013, 01:34 PM
Post #6


FEPer
Group Icon

Group: Members
Posts: 223
FEPoints: 1,695
Joined: 14-July 08
Member No.: 5,574



Hopefully it's just redirecting the URL wrong or something; if so, that would hopefully be easy to fix =s One can hope.
Go to the top of the page
Current Mood: No data.
+Quote Post

kryptonite
post Apr 5 2013, 09:53 PM
Post #7


Desolate Soul
Group Icon

Group: Members
Posts: 1,108
FEPoints: 0
Joined: 26-March 09
From: nowhere
Member No.: 8,581



Maybe there's something in the uploading code... Or it's a script that wasn't moved to the new server, etc.
Go to the top of the page
Current Mood: Content
+Quote Post

Dorgon
post Apr 6 2013, 02:11 PM
Post #8


FEPer
Group Icon

Group: Members
Posts: 7
FEPoints: 105
Joined: 18-October 08
From: Genova - Italy
Member No.: 6,855



Ah I thought I was the only one with this problem, I really hope this can be fixed (IMG:style_emoticons/blue/grin.gif)
Go to the top of the page
Current Mood: No data.
+Quote Post

fensti
post Apr 6 2013, 11:10 PM
Post #9


AAAAAAAA
Group Icon

Group: Root Admin
Posts: 4,350
FEPoints: 2,000,000,000,000,000,768
Joined: 21-June 06
From: Northeastern PA
Member No.: 331



QUOTE(Nolan Kryptonite @ Apr 5 2013, 10:53 PM) *
Maybe there's something in the uploading code... Or it's a script that wasn't moved to the new server, etc.

Everything was moved though, so it's not that something didn't get moved.
Go to the top of the page
Current Mood: No data.
+Quote Post

kryptonite
post Apr 7 2013, 10:28 AM
Post #10


Desolate Soul
Group Icon

Group: Members
Posts: 1,108
FEPoints: 0
Joined: 26-March 09
From: nowhere
Member No.: 8,581



It's prolly something in the uploading code the... (IMG:style_emoticons/blue/oh.gif)
Go to the top of the page
Current Mood: Content
+Quote Post

Axel Almer
post Apr 9 2013, 03:00 PM
Post #11

Sword Emperor
Group Icon

Group: Members
Posts: 567
FEPoints: 437
Joined: 15-February 08
Member No.: 2,988



I just promoted a batch of units and their sprites changed to the stock sprites. When I tried to change it I get the X image could not be uploaded error, hopefully it gets fixed.
Go to the top of the page
Current Mood: FULL DRIVE!!
+Quote Post

LeaderR Elliot
post Apr 12 2013, 09:39 PM
Post #12

Leader of Raid
Group Icon

Group: Members
Posts: 120
FEPoints: 2,888,028
Joined: 4-March 12
From: Nicaragua
Member No.: 65,734



QUOTE(Nolan Kryptonite @ Apr 7 2013, 11:28 AM) *
It's prolly something in the uploading code the... (IMG:style_emoticons/blue/oh.gif)


Probably Nolan because I changed my avatar for the forums (for a transparent version) and the picture was successfully uploaded but for some reason it doesn't work for FETO.

Hope it really gets fixed since its one of FETO's charms
Go to the top of the page
Current Mood: No data.
+Quote Post

Clock Struck Producti...
post Apr 15 2013, 03:18 PM
Post #13

Sucks with schedules
Group Icon

Group: Members
Posts: 437
FEPoints: 9,223,371,936,849,999,872
Joined: 3-July 08
From: Utah
Member No.: 5,351

Skylessia Characters
#1



Not sure if this is related but I should also point out that the Gba stat sheet tool is having the same problem of not uploading images, I even tested it with one that had worked previously.
Go to the top of the page
Current Mood: Blind in one eye deaf in the other
+Quote Post

LeaderR Elliot
post Apr 26 2013, 05:46 PM
Post #14

Leader of Raid
Group Icon

Group: Members
Posts: 120
FEPoints: 2,888,028
Joined: 4-March 12
From: Nicaragua
Member No.: 65,734



Any progress on this? Can we even help? Its been almost a month...
Go to the top of the page
Current Mood: No data.
+Quote Post

Evier
post Apr 27 2013, 09:53 PM
Post #15


FEPer
Group Icon

Group: Newbies
Posts: 1
FEPoints: 15
Joined: 25-April 13
Member No.: 88,207



I am having issue uploading battle sprites, even though they meet all the requirements... Probably the same thing?
Go to the top of the page
Current Mood: No data.
+Quote Post


4 Pages V   1 2 3 > » 
Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Lo-Fi Version Time is now: 20th June 2018 - 08:37 AM

Affiliates